Jump to content
Sign in to follow this  
cherrick

2014-03-26 16:16 CST - Web Mail down again

Recommended Posts

Webmail is down again. No web, no SMTP, nada.

BTW (and I'm going to be very picky now), the "timestamp" in the Subject of this latest outage thread:

2014-03-26 16:16 CST - Web Mail down again

is incorrect. It should have read:

2014-03-26 16:16 CDT - Web Mail down again

as most folks in the Central Time Zone are on Daylight time, and according to my calculations, the post was indeed made at 02:18 PM MST (I'm in AZ and we don't change off of MST, ever), which would be 04:18 PM CDT or 03:18 PM CST, but not 16:18 CST. Just documenting when this outage was first reported and I'd like to thank cherrick for starting this thread.

DT

Share this post


Link to post
Share on other sites

They should just Retweet the status from 3 days ago, "Still working on the failure".

I have my tin foil hat on, waiting for the charge on server flux capacitor to take us all back in time when the service actual worked without problems

Share this post


Link to post
Share on other sites

BTW (and I'm going to be very picky now), the "timestamp" in the Subject of this latest outage thread:

2014-03-26 16:16 CST - Web Mail down again

is incorrect. It should have read:

2014-03-26 16:16 CDT - Web Mail down again

as most folks in the Central Time Zone are on Daylight time, and according to my calculations, the post was indeed made at 02:18 PM MST (I'm in AZ and we don't change off of MST, ever), which would be 04:18 PM CDT or 03:18 PM CST, but not 16:18 CST. Just documenting when this outage was first reported and I'd like to thank cherrick for starting this thread.

DT

The outage occurred at around 5:11 PM EST

Share this post


Link to post
Share on other sites

Maybe it's related to the fact that the DST feature of this forum doesn't work. It's supposed to switch to/from DST automatically, but doesn't.

(My Controls >> Board Settings >> Auto correct DST?)

Share this post


Link to post
Share on other sites

Maybe it's related to the fact that the DST feature of this forum doesn't work. It's supposed to switch to/from DST automatically, but doesn't.

That would make sense if the system put that time into the Subject line, but I don't think that's the case. We in Arizona frequently hear "EST" and "CST" coming from people who are actually on "EDT" and "CDT" and it's actually important sometimes in that when they're giving the time of a conference call, if they say "EST" and really mean "EDT" (which is almost always the case), then we here in AZ will show up an hour late and it won't be our fault. So when we say "MST," we really mean it. :-)

DT

I'm confused why would they post that when Cesmail is not hosted on Amazon cloud servers

Um...they didn't. That was a "reply" not an original tweet from Cesmail_status. It was one of our fellow customers trying to make a point by citing a detailed accounting of an AWS outage, as opposed to the almost total lack of info we've seen about recent outages.

DT

Share this post


Link to post
Share on other sites

I'm confused why would they post that when Cesmail is not hosted on Amazon cloud servers

That was posted as an example of how they should handle such an outage.

Share this post


Link to post
Share on other sites

Webmail is down again. No web, no SMTP, nada.

Oh, there is something. I use CES to consolidate several other addresses, and it's still pulling down that email. CES just won't let me see it once it's retreived.

Share this post


Link to post
Share on other sites

I'm confused why would they post that when Cesmail is not hosted on Amazon cloud servers

It was posted by an unhappy Spamcop/Cesmail customer as an example of handling an outage SHOULD look like -- a long explanation and apology.

Sorry -- I should have made this clearer.

Share this post


Link to post
Share on other sites

It was posted by an unhappy Spamcop/Cesmail customer as an example of handling an outage SHOULD look like -- a long explanation and apology.

Sorry -- I should have made this clearer.

I would have to agree with you, when Fastmail.fm has a outage ( which is rare) the problems get fixed pretty quickly and then you get a real good explanation of what happened . You also see the same thing with easydns.com (who by the way have 2FA Big ++ )

Share this post


Link to post
Share on other sites

Oh, there is something. I use CES to consolidate several other addresses, and it's still pulling down that email. CES just won't let me see it once it's retreived.

Are you forwarding the other addresses, POPing them, or IMAPing them?

In other words, how do you know "it's still pulling down that email?"

Share this post


Link to post
Share on other sites
In other words, how do you know "it's still pulling down that email?"

Perhaps Sten checked one or more of the other accounts and messages had been cleared out of them by CESMail's POP retrievals. That continued to happen during the previous outage, and some people changed the passwords on those external accounts so that the CESMail server couldn't grab the messages.

DT

Edited by DavidT

Share this post


Link to post
Share on other sites

Perhaps Sten checked one or more of the other accounts and messages had been cleared out of them by CESMail's POP retrievals. That continued to happen during the previous outage, and some people changed the passwords on those external accounts so that the CESMail server couldn't grab the messages.

DT

I can confirm that my email is being pulled down because I logged into my Yahoo account and all the email is now in the trash. Fortunately, it isn't auto-deleted, so I can still read it!

Oh, and "support[at]cesmail.net" bounces as "no such user here" Isn't that really f-ing convenient for them???

Share this post


Link to post
Share on other sites

The email service is now working again, yeah I can now look at all my porn spam !

Edited by johnsenchak

Share this post


Link to post
Share on other sites

I can confirm that my email is being pulled down because I logged into my Yahoo account and all the email is now in the trash. Fortunately, it isn't auto-deleted, so I can still read it!

Oh, and "support[at]cesmail.net" bounces as "no such user here" Isn't that really f-ing convenient for them???

I used to have all my various e-mail addresses (different hats) bounce to cesmail, where I popped.

After the previous outage I reconfigured and had them all bounce to an unseen "holding" e-mail address I set up at my ISP. Everything that lands there is archived and it is ONLY that address that is forwarding to cesmail.

Today -- when they went down -- I went into my desktop e-mail client and reconfigured to pop this new holding account, then I turned off the forwarding and then I pulled the small number that had already been sent on to CESmail out of the archive and into my inbox on the server. At that point my desktop pulled them down, and I've had a steady stream of on-time (but not spamcop-checked) email all afternoon.

That's what we have to do now to keep up the SpamCop retaliation process against spam and spammers.

Share this post


Link to post
Share on other sites
Has anyone looked into a more reliable and reasonably priced service? I'd love to hear your thoughts.
...Please do not pursue this line of inquiry in the SpamCop Forum. The providers of CES "SpamCop" e-mail also provide this Forum and we do not want to risk their pulling it.

...To clarify: complaints about the service are (assumed to be) tolerated (until we hear from CES staff otherwise); discussion of moving to another provider are (assumed to be) tolerated (until we hear from CES staff otherwise); discussion of details of alternative providers we (the volunteer Forum admin and this volunteer Forum moderator) ask be taken to other discussion media.

...Thank you for understanding.

Maybe it's related to the fact that the DST feature of this forum doesn't work.

<snip>

...It's working fine for me, at least for my own posts! And, as DT pointed out, even if it were the case it wouldn't be relevant to the title of this Topic -- that was hard-coded by the OP. :) <g> And, by the way, the Forum admin or a moderator can fix it if the OP requests....

Share this post


Link to post
Share on other sites

Ugh. Mail might be back up — but when I go to POP it, my client wants to download all 6,000+ messages received in the last month. :-\ This was not the case after the last three outages this year.

Share this post


Link to post
Share on other sites

Strange, I only got the ones that were sent during the outage.

Share this post


Link to post
Share on other sites

Strange, I only got the ones that were sent during the outage.

Hell, be glad you guys can get in at all. I can't get into webmail or POP or IMAP. :(

Share this post


Link to post
Share on other sites

Very odd, not sure what to suggest.

Share this post


Link to post
Share on other sites

Very odd, not sure what to suggest.

I sent a ticket to support[at]cesmail.net. So far just an automated response. :( VERY frustrating!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×